You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
15 lines
346 B
Nix
15 lines
346 B
Nix
with import <nixpkgs> {};
|
|
stdenvNoCC.mkDerivation {
|
|
name = "vaspi-build-env";
|
|
|
|
buildInputs = [
|
|
pkg-config
|
|
lapack
|
|
gfortran6
|
|
(openmpi.override { stdenv = gcc6Stdenv; gfortran = gfortran6; })
|
|
(blas-reference.override { stdenv = gcc6Stdenv; })
|
|
(fftwMpi.override { stdenv = gcc6Stdenv; gfortran = gfortran6; })
|
|
];
|
|
}
|
|
|